产品中心

Copyright (c) 2013 博鱼体育_首页 版权所有 网站地图
博鱼体育

博鱼体育换手指标(副图)

2021-09-20


换手指标(副图)

 
 

加入日期:2011-5-6 20:34:56

 
源码如下:

换手指标(副图)

HSL:100*VOL/(FINANCE(7)/100),POINTDOT,LINETHICK1,COLORWHITE;
LB:HSL/REF(HSL,1),POINTDOT,LINETHICK1,COLORWHITE;
VHSL:IF(CURRBARSCOUNT=1 AND PERIOD=5,HSL*240/FROMOPEN,DRAWNULL),COLORRED;
VLB:VHSL/REF(HSL,1),POINTDOT,LINETHICK1,COLORRED;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,VHSL,0,2.5,-1),COLORRED;
STICKLINE(0=0,0,HSL,2.5,0),COLOR444444;
HSL5:LLV(HSL,5),COLORYELLOW;
HSL10:LLV(HSL,10),COLORRED;
HSL20:LLV(HSL,20),COLORGREEN;
DHSL5:IF((HSL<=LLV(HSL,5) OR REF(HSL,1)<=REF(LLV(HSL,4),1)) AND C>=O AND REF(C,1)<=REF(O,1),HSL5,DRAWNULL),POINTDOT,LINETHICK6,COLORYELLOW;
DHSL10:IF((HSL<=LLV(HSL,10) OR REF(HSL,1)<=REF(LLV(HSL,9),1)) AND C>=O AND REF(C,1)<=REF(O,1),HSL10,DRAWNULL),POINTDOT,LINETHICK6,COLORRED;

DHSL20:IF((HSL<=LLV(HSL,20) OR REF(HSL,1)<=REF(LLV(HSL,19),1)) AND C>=O AND REF(C,1)<=REF(O,1),HSL20,DRAWNULL),POINTDOT,LINETHICK6,COLORGREEN;


 

>>>点击看本软件测试图: {源码和公式由:顶尖财经网整理转载}

 
 
     
 

   

 

 
 

编辑: 博客:shulin 来源:

   
【 】【】
   
 
 
最新股票软件公式打包下载  
 
 
 

郑重声明:以上博客文章仅代表作者个人观点,与中华顶尖财经网无关。其原创性以及文中陈述文字和内容未经本站证实,对本文以及其中全部或者部分内容、文字的真实性、完整性、及时性本站不作出任何保证或承诺,请读者仅作参考,并请自行核实相关内容。本文不作为投资的依据,仅供参考,据此入市,风险自担。发布本文之目的在于传播更多信息,并不意味着中华顶尖财经网赞同或者否定本文部分以及全部观点或内容。如对本文内容有疑义,请及时与我们联系。
 
   

以上信息为博客会员、合作方、加盟会员提供,本站不拥有版权,版权归原作者所有,所载文章、数据仅供参考,据此操作,风险自负。
顶 尖 财 经 -- 中 华 顶 尖 网 络 信 息 服 务 中 心
Copyright? 2000 - 2004